システムの更新情報をみる

ご利用中のSquare サービスに影響を及ぼす可能性のある問題が発生しています。詳細については、弊社のステータスページに随時更新いたします。

ホーム画面に戻る

端末のセキュリティとSquareとの互換性を向上させるには

お使いのスマートフォンやタブレットなどのモバイル端末でSquare POSレジアプリがうまく動作しない場合、下記のようなエラーメッセージが表示されます。

  • 非対応の端末です

  • 開発者向けオプションには対応していません

  • システムの更新が必要です

  • 互換性のないリーダーです

このようなエラーメッセージが表示された場合、下記の手順をお試しください。

iOS

  1. App StoreからSquare POSレジアプリを最新のバージョンにアップデートする、もしくは再インストールする

  2. ご利用の端末のOSを最新バージョン(iOS 12.0 以上)にアップデートする

Android

  1. Google Play ストアからSquare POSレジアプリを最新のバージョンにアップデートする、もしくは再インストールする

  2. ご利用の端末のOSを最新バージョン(Android 5.0 以上)にアップデートする

注意:Amazon Fire OS はSquareに対応しておりません。

いずれの場合も、ジェイルブレイクされたモバイル端末を使用している場合や開発者モードがオンになっている場合は、Square リーダーまたはSquare スタンドでクレジットカードによるお支払いの受け付けはできません。また、日本でご使用いただけるのは、日本で販売されている正規品のSquare 製品のみです。 並行輸入品など、正規ルートで購入されていないSquare リーダーまたはSquare スタンドを日本でご使用いただくことはできません。

ジェイルブレイクされた端末をご利用の場合は、端末の初期化をお試しください。端末を初期化しても解消されない場合は、対応端末一覧に記載されている新しい端末をご利用いただく必要があります。

上記をお試しいただいても問題が解消されない場合はSquare サポートに連絡するしてください。

お探しの答えが見当たりませんか?