Cumplimiento con PCI para Android v4.0.4 y iOS 5 y anteriores

Para proteger sus datos y garantizar el cumplimiento con PCI, Square dejará de aceptar conexiones de datos de los navegadores y sistemas operativos que utilizan seguridad de nivel de transporte (TLS) v1.0 o v1.1 después del primero de junio de 2018. TLS v1.0 y v1.1 son utilizadas por navegadores y sistemas operativos muy antiguos, incluido Android v4.1 (y anteriores) y iOS 5.0.1 (y anteriores).

Los clientes que actualmente utilizan un dispositivo con versiones de sistema operativo antiguas tienen que actualizar a una versión más nueva antes del primero de junio de 2018 para poder seguir usando Square. Si bien funcionará cualquier versión posterior a Android v4.1 y iOS 5.0.1, siempre recomendamos actualizar a la versión más reciente para garantizar total funcionalidad y una seguridad optimizada. En algunos casos, actualizar a la última versión de un sistema operativo también puede requerir renovar el dispositivo.

Nota: si ha recibido el mensaje de que está utilizando un navegador de Internet no compatible para visualizar el sitio web de Square, asegúrese de que su navegador esté actualizado. Conozca qué navegador y versión está utilizando o cambie a una versión actual de un navegador de Internet compatible: Google Chrome, Mozilla Firefox o Safari.

¿Qué es el cumplimiento con PCI?

El cumplimiento con PCI se refiere al Estándar de Seguridad de Datos para la Industria de Tarjeta de Pago (PCI DSS). Esta regulación fue implementada en 2006 por las cinco marcas de tarjetas de crédito más importantes: Visa, Mastercard, Discover, American Express y JCB, como respuesta al riesgo cada vez mayor de datos robados debido a la tecnología de procesamiento de pagos en línea.

El Consejo de Estándares de Seguridad de PCI fue creado como un órgano independiente para ayudar a garantizar el cumplimiento con esta regulación. Para hacerlo, implementa estándares y establece requisitos a los que deben adherirse los vendedores. Estos estándares abarcan desde aplicaciones en cumplimiento con PCI y cuestionarios de autoevaluación hasta recomendaciones sobre cómo asegurar datos cuando se aceptan pagos con tarjeta de crédito. El incumplimiento pone a los vendedores en riesgo de infracciones de datos, fuertes multas y, en caso de que ocurra una infracción, auditorías forenses costosas, investigaciones y posible daño a la marca.

Para obtener más información sobre el cumplimiento con PCI, lea Lo que debe saber sobre el cumplimiento con PCI

¿Qué está cambiando?

La seguridad de nivel de transporte (TLS) es el protocolo de seguridad estándar de Internet utilizado por compañías de todas las industrias para proteger la comunicación entre servidores, navegadores web y aplicaciones móviles. Hay tres versiones diferentes del protocolo TLS que se usan actualmente: v1.0, v1.1 y v1.2, aunque todos los navegadores y sistemas operativos modernos usan v1.2 para proteger los datos.

Los expertos en seguridad han determinado que las TLS v1.0 y v1.1 tienen ciertas falencias que ponen en riesgo los datos de pago. Como resultado, el Consejo de Estándares de Seguridad de PCI determinó que las compañías de pago que aceptan datos de navegadores y sistemas operativos que utilizan TLS v1.0 ya no estarán en cumplimiento con PCI a partir del 30 de junio de 2018.

Los navegadores y sistemas operativos que hemos identificado que se ven afectados por este cambio incluyen Android 4.1 y anteriores, iOS 5.0.1 y anteriores, y versiones anteriores de navegadores web comunes. Además, Punto de venta Square V 4.71.2, y anteriores, dejará de ser compatible ya que esa versión de la aplicación se usa comúnmente en sistemas operativos más antiguos.

¿De qué manera me afecta?

A partir del primero de junio de 2018, Square deja de aceptar datos de pagos provenientes de navegadores y sistemas operativos que utilizan TLS v1.0 o v1.1 para garantizar la protección de sus datos y estar en cumplimiento con PCI. La amplia mayoría de los clientes de Square no se verán afectados por este cambio; no obstante, aquellos que aún utilizan Android v4.1 (y anteriores), iOS 5.0.1 (y anteriores) o versiones más antiguas de navegadores web deberán actualizar el sistema operativo o navegador de su dispositivo para seguir usando Square.

Clientes de Android

Los clientes de Android deberán actualizar a Android v4.1 o posterior y Punto de venta v4.71.2 o posterior para continuar procesando pagos con Square. Los pagos en el modo sin conexión en versiones más viejas de Punto de venta (4.71.2 y anteriores) dejarán de ser compatibles el 15 de mayo de 2018 a la espera de este cambio.

Para obtener más información sobre cómo verificar el sistema operativo actual de su dispositivo y actualizarlo adecuadamente, lea Actualizar el software de su dispositivo.

Para obtener más información sobre cómo verificar la versión de Punto de venta y actualizarla adecuadamente, lea Actualizar la aplicación en un dispositivo Android.

Nota: posiblemente tenga que renovar su dispositivo para acceder a una versión más reciente del sistema operativo. Si bien funcionará cualquier versión de sistema operativo posterior a Android v4.1, siempre recomendamos actualizar a la más reciente para garantizar funcionalidad total y la seguridad más actualizada. Para conocer qué dispositivos Android y versiones de sistemas operativos son actualmente compatibles con Square, consulte Compatibilidad de dispositivos.

Clientes iOS

Los clientes iOS deberán actualizar a iOS 5 o posterior. Para obtener más información sobre cómo verificar el sistema operativo actual de su dispositivo y actualizarlo adecuadamente, lea Actualizar el software de su dispositivo.

Nota: iOS 5.0.1 fue lanzado en junio de 2010. Dada la antigüedad del software, posiblemente tenga que renovar su dispositivo para acceder a una versión más reciente del sistema operativo. Si bien funcionará cualquier versión de sistema operativo posterior a iOS 5.0.1, siempre recomendamos actualizar a la más reciente para garantizar funcionalidad total y la seguridad más actualizada. Para conocer qué dispositivos y versiones de sistemas operativos son actualmente compatibles con Square, consulte la Compatibilidad de dispositivos.

¿Todavía necesita ayuda? Pregunte a la comunidad

Visite el foro de la comunidad