リーダーとの互換性に問題のあるモバイル端末

以下の一覧は、弊社にて互換性に関する既知の問題を確認済みのモバイル端末です。

注意: この一覧は、すべての非対応の端末を網羅したものではありませんのでご了承ください。

端末 / OS 既知の問題
Apple iOS 8.0 未満 お使いの iOS 端末で、ソフトウェア (OS)を最新バージョンにアップグレードする必要があります。アップグレードできない端末は、Squareの対応対象外となります。
Android OSバージョン4.4以下 お使いのAndroid OSをバージョン4.0 以上にアップデートする必要があります。アップデートできない端末はSquareに対応していません。
Google Nexus 7 Google Nexus 7 第 1 世代タブレット (2012年製)は、Squareレジアプリおよび Squareリーダーに対応していません。ファームウェアがアップグレード済みの第 2 世代 Nexus 7 タブレット (2013年製) では、Squareリーダーを使えます。
富士通 ARROWS この端末でカードがうまく読み取れない場合は、マイク入力として「イヤホンマイク入力」が選択されていることを確認してください。イヤホンマイクを選択するには、端末の [設定]で、[音・バイブ] > [マイク入力] > [ヘッドセットマイク] の順に進みます。
すべての Android 端末 対応Android端末をご利用で、Squareリーダーとの接続に問題が発生した場合は、Squareリーダーを接続した状態で、音量を上げてください。また、サウンドエフェクト機能やイコライザー、DOLBY、Beats Audioといった音質や音量に関する機能がオフになっていることを確認してください。
右記の端末 現時点では、以下の端末は Squareリーダーに対応していません。以下の端末は、カード情報の手入力による決済にのみ使えます。

Sharp RW107 / SH-05F / SH-06D / IS15SH / SH-10D / 401SH
Lenov B6000-F
Kyocera KYY2 / KYV31 / KYV33
ASUS T00P
FUJITSU SMB201F
Panasonic P-03E
NEC N-07D

お使いの端末が Square に対応しているかどうかを確認するには、こちらを参照してください。